Opened 7 years ago

Closed 7 years ago

#254 closed defect (wontfix)

Smartctl 5.38 testing SAS HDD issue

Reported by: jackson4015 Owned by: somebody
Priority: major Milestone:
Component: smartctl Version: 5.38
Keywords: linux Cc: jackson4015

Description

Server+ LSI RAID card 1064E+ Seagate new Gen of 10K HDD:ST 900MM0006

RAID 1 seeting on 2 x SAS HDD;
Use smartctlv5.43 to do test DST, skip;
report error: not supported

But for centos/federo, no such issue;

Change History (6)

comment:1 Changed 7 years ago by jackson4015

Cc: jackson4015 added
Component: allsmartctl
Summary: Smartctl 5.43 testing issue in Suse 10Smartctl 5.38 testing SAS HDD issue
Version: 5.435.38

comment:2 Changed 7 years ago by jackson4015

Use 5.38 to test Seagate new SAS 10k HDD:ST900MM0006

OS:suse 11 or RHEL 5:

Health test fail & report error:
scsi response fails sanity test,IE page

Hope to know the reason.

comment:3 Changed 7 years ago by Christian Franke

Keywords: linux added; compatibility issue removed

Description is same as of ticket #255, Please update description, update smartctl and repeat the test. Smartctl 5.38 is more than 4 years old.

comment:4 in reply to:  3 Changed 7 years ago by jackson4015

Replying to chrfranke:

Description is same as of ticket #255, Please update description, update smartctl and repeat the test. Smartctl 5.38 is more than 4 years old.

Sorry,send issue description ticket#255 for twice, 5.38 issue detail:

Use 5.38 to test Seagate new SAS 10k HDD:ST900MM0006
OS:suse 11 or RHEL 5:

Health test fail & report error:
scsi response fails sanity test,IE page

Tried a new ver, had no similar issue, could not understand why it happened on v5.38,
many old OS integrated v5.38, so need to find the root cause,otherwise ST900MM0006
could not be used on them.

Try to provide smartctl debug infor. on next Mon.

comment:5 in reply to:  3 Changed 7 years ago by jackson4015

Replying to chrfranke:

As V5.43 or higher has no such issue,while other SAS HDDs are OK under V5.38
except this new Gen of 10K SAS,interesting;
Hope figure out whether it is a tool bug or HDD FW issue.

thx!

comment:6 Changed 7 years ago by Christian Franke

Resolution: wontfix
Status: newclosed

If the problem can only be reproduced with 5.38, we cannot provide much help, sorry. You might want to contact the package maintainers and request updated packages.

Note: See TracTickets for help on using tickets.