Changes between Version 259 and Version 260 of Supported_USB-Devices


Ignore:
Timestamp:
09/24/2015 08:19:28 PM (4 years ago)
Author:
Christoffer Hammarström
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • Supported_USB-Devices

    v259 v260  
    165165|| Super Top generic enclosure || ~~Cypress~~ Moai M6116A || 0x14cd:0x6116 || Super Top / USB 2.0  SATA BRIDGE || ~~-d usbcypress~~ -d sat || Linux || [http://sourceforge.net/mailarchive/forum.php?thread_name=691559.50383.qm%40web112119.mail.gq1.yahoo.com&forum_name=smartmontools-database ML-Archive] || ||
    166166|| No-name, USB3.0 || Skymedi SK7301 (see note) || 0x1516:0x7301 || ??? / model WAS250-U3 || -d usbsunplus || Linux || Volker Kuhlmann || Very fragile, many commands don't finish correctly and/or give errors. smartctl -a, -son work, -oon, -Son, -t don't (and -a runs for a long time), so perhaps it should be "unsupported" instead. smartmontools 6.0 ||
    167 || JMicron controller || JMicron || 0x152d:0x0539 || JMicron / USB3.0 to SATA Bridge || -d usbjmicron || Linux || [http://sourceforge.net/mailarchive/forum.php?thread_name=AANLkTi%3DJcKeUmd6WMLx2J4X80RP5qDLOSk7cU-U1gzTe%40mail.gmail.com&forum_name=smartmontools-support ML-Archive] || Used in [http://www.sharkoon.com/?q=en/node/1809 Sharkoon 5-Bay RAID Box, JMS539] - '-d usbjmicron' often causes the disks to reset here, '-d sat' works more reliably but I have still had disk resets (!OmegaPhil). Also used in [http://www.sharkoon.com/?q=en/content/5-bay-raid-station Sharkoon 5-Bay RAID Station], doesn't work at all here (!OmegaPhil) ||
     167|| JMicron controller || JMicron || 0x152d:0x0539 || JMicron / USB3.0 to SATA Bridge || -d usbjmicron || Linux || [http://sourceforge.net/mailarchive/forum.php?thread_name=AANLkTi%3DJcKeUmd6WMLx2J4X80RP5qDLOSk7cU-U1gzTe%40mail.gmail.com&forum_name=smartmontools-support ML-Archive] || Used in [http://www.sharkoon.com/?q=en/node/1809 Sharkoon 5-Bay RAID Box, JMS539] - '-d usbjmicron' often causes the disks to reset here, '-d sat' works more reliably but I have still had disk resets (!OmegaPhil). Also used in [http://www.sharkoon.com/?q=en/content/5-bay-raid-station Sharkoon 5-Bay RAID Station], doesn't work at all here (!OmegaPhil)  Also used in [http://www.ssi.com.tw/en/goods.php?act=view&no=33 SSI-1359RUS3 boxes], which can be updated with the firmware in Ticket #552 ||
    168168|| Mediasonic Pro Box 4 Bay Enclosure USB 3.0 & eSATA [HF2-SU3S2] || JMicron || 0x152d:0x0551 || ? || -d usbjmicron,x || Linux || Ticket #95 || port multiplier ||
    169169|| Eagle Consus 2.5 ext USB/eSATA || JMicron JM20329(?) || 0x152d:0x2329 || ? || (none) || WinXP || [http://sourceforge.net/mailarchive/forum.php?thread_name=4AEF2976.16272.44C2E0E%40Webbed.Pete.gmail.com&forum_name=smartmontools-support ML-Archive] || ||