Opened 17 months ago

Closed 7 months ago

Last modified 7 months ago

#980 closed enhancement (fixed)

WD-WDS240G2G0A

Reported by: Alex Owned by: Christian Franke
Priority: minor Milestone: Release 7.0
Component: drivedb Version: 6.5
Keywords: Cc:

Description

Please, add to database.

Attachments (1)

smartctl-WD-WDS240G2G0A.txt (8.0 KB) - added by Alex 17 months ago.

Download all attachments as: .zip

Change History (6)

Changed 17 months ago by Alex

Attachment: smartctl-WD-WDS240G2G0A.txt added

comment:1 Changed 16 months ago by Christian Franke

Milestone: unscheduled

comment:2 Changed 11 months ago by Christian Franke

Ticket #1073 has been marked as a duplicate of this ticket.

comment:3 Changed 7 months ago by Christian Franke

Milestone: unscheduledRelease 6.7
Owner: set to Christian Franke
Status: newaccepted

comment:4 Changed 7 months ago by Christian Franke

Resolution: fixed
Status: acceptedclosed

comment:5 Changed 7 months ago by Christian Franke

Milestone: Release 6.7Release 7.0

Milestone renamed

Note: See TracTickets for help on using tickets.