Opened 21 months ago

Closed 9 months ago

Last modified 9 months ago

#959 closed enhancement (fixed)

WDC WD80EZAZ-11TDBA0

Reported by: sjorge Owned by: Christian Franke
Priority: minor Milestone: Release 7.0
Component: drivedb Version: 6.6
Keywords: Cc:

Description

I recently got a few WD80EZAZ-11TDBA0's.

These appear to be WD White label "Ultrastar He10-8 (US7SAL080)", smartctl seems to detect all except one property: "22 Unknown_Attribute" If I am not mistaken that should be the Helium sensor.

Attached is the requested output for adding drivedb entries.

Attachments (2)

smartctl-WDC-WD80EZAZ-11TDBA0.txt (7.8 KB) - added by sjorge 21 months ago.
smartctl-WDC_WD80EZAZ-11TDBA0.txt (8.8 KB) - added by Gabriele Pohl 11 months ago.
smartctl report contributed by Craig I Rounds

Download all attachments as: .zip

Change History (10)

Changed 21 months ago by sjorge

comment:1 Changed 21 months ago by Christian Franke

Milestone: Release 6.7
Priority: trivialminor
Type: taskenhancement

comment:2 Changed 12 months ago by Christian Franke

See also ticket #1093.

comment:3 Changed 11 months ago by Christian Franke

Ticket #1111 has been marked as a duplicate of this ticket.

comment:4 Changed 11 months ago by Gabriele Pohl

Craig I Rounds reported via database mailing list:

This WD80EZAZ hard drive is not in the database.
Most information in SMART is correct except unknown attribute 22.
Attribute 22 is "Helium level."

Changed 11 months ago by Gabriele Pohl

smartctl report contributed by Craig I Rounds

comment:5 Changed 10 months ago by Christian Franke

See also tickets #997.

comment:6 Changed 9 months ago by Christian Franke

Owner: set to Christian Franke
Status: newaccepted

comment:7 Changed 9 months ago by Christian Franke

Resolution: fixed
Status: acceptedclosed

comment:8 Changed 9 months ago by Christian Franke

Milestone: Release 6.7Release 7.0

Milestone renamed

Note: See TracTickets for help on using tickets.