Opened 20 months ago

Closed 10 months ago

Last modified 7 months ago

#952 closed enhancement (duplicate)

Drive data for Samsung-MZ7LM960HMJP-00005

Reported by: Walden Leverich Owned by:
Priority: minor Milestone: Release 7.0
Component: drivedb Version: 6.6
Keywords: Cc:

Description


Attachments (1)

smartctl-Samsung-MZ7LM960HMJP-00005 (15.1 KB) - added by Walden Leverich 20 months ago.

Download all attachments as: .zip

Change History (7)

Changed 20 months ago by Walden Leverich

comment:1 Changed 20 months ago by Walden Leverich

929, 951, and 952 (this one) are probably all solved with adding the line below, they're all part of the PM863a series.

"SAMSUNG MZ7LM(120|240|480|960|1T9|3T8)HM(HQ|JP|LP)-.*|" PM863a Series, tested with
SAMSUNG MZ7LM960HMJP-00005

comment:2 Changed 19 months ago by Christian Franke

Milestone: Release 6.7

Related: ticket #951.

comment:3 Changed 19 months ago by Christian Franke

Tickets #961 and #962 have been marked as duplicates of this ticket.

comment:4 Changed 18 months ago by Christian Franke

Ticket #972 has been marked as a duplicate of this ticket.

comment:5 Changed 10 months ago by Christian Franke

Resolution: duplicate
Status: newclosed

r4801, r4803, see ticket #1096.

comment:6 Changed 7 months ago by Christian Franke

Milestone: Release 6.7Release 7.0

Milestone renamed

Note: See TracTickets for help on using tickets.