Opened 2 years ago

Closed 13 months ago

Last modified 11 months ago

#951 closed enhancement (duplicate)

Drive data for Samsung-MZ7LM480HMHQ-00005

Reported by: Walden Leverich Owned by:
Priority: minor Milestone: Release 7.0
Component: drivedb Version: 6.6
Keywords: Cc:

Attachments (1)

smartctl-Samsung-MZ7LM480HMHQ-00005 (15.3 KB) - added by Walden Leverich 2 years ago.

Download all attachments as: .zip

Change History (8)

Changed 2 years ago by Walden Leverich

comment:1 Changed 2 years ago by Walden Leverich

Summary: Drive data for Samsung-MZ7LM960HMJP-00005Drive data for Samsung-MZ7LM480HMHQ-00005

comment:2 Changed 23 months ago by Christian Franke

Milestone: unscheduled

comment:3 Changed 23 months ago by Christian Franke

Description: modified (diff)
Milestone: unscheduledRelease 6.7

Related: ticket #952.

comment:4 Changed 23 months ago by Christian Franke

Description: modified (diff)

comment:5 Changed 23 months ago by Christian Franke

Ticket #929 has been marked as a duplicate of this ticket.

comment:6 Changed 13 months ago by Christian Franke

Resolution: duplicate
Status: newclosed

r4801, r4803, see ticket #1096.

comment:7 Changed 11 months ago by Christian Franke

Milestone: Release 6.7Release 7.0

Milestone renamed

Note: See TracTickets for help on using tickets.