Opened 16 months ago

Closed 5 months ago

Last modified 3 weeks ago

#912 closed enhancement (fixed)

Missing from DB - INTEL SSDSC2KG240G7

Reported by: Eduard Rozenberg Owned by: Christian Franke
Priority: minor Milestone: Release 7.0
Component: drivedb Version: 6.5
Keywords: Cc:

Description

This drive INTEL SSDSC2KG240G7 is not in the database yet.

Retail info:
Intel Hard Drive S4600 Series 240GB SATA 6GB/s, 2.5in, 3D, TLC 7.0mm (3DWDP)

Attachments (1)

smartctl-INTEL-SSDSC2KG240G7.txt (11.6 KB) - added by Eduard Rozenberg 16 months ago.
Output of smartctl -q noserial -x for this drive

Download all attachments as: .zip

Change History (8)

Changed 16 months ago by Eduard Rozenberg

Output of smartctl -q noserial -x for this drive

comment:1 Changed 16 months ago by Eduard Rozenberg

Comes in various sizes with other part numbers.

Series DC S4600

Manufacturer Part# SSDSC2KG240G701
UPC Code: 735858347860
Storage Capacity: 240 GB

Manufacturer Part# SSDSC2KG480G701
UPC Code: 735858347853
Storage Capacity: 480 GB

Manufacturer Part# SSDSC2KG960G701
UPC Code: 735858347846
Storage Capacity: 960 GB

Manufacturer Part# SSDSC2KG019T701
UPC Code: 735858347839
Storage Capacity: 1.90 TB

comment:2 Changed 16 months ago by Eduard Rozenberg

Series DC S4600

Manufacturer Part# SSDSC2KG240G701
UPC Code: 735858347860
Storage Capacity: 240 GB

Manufacturer Part# SSDSC2KG480G701
UPC Code: 735858347853
Storage Capacity: 480 GB

Manufacturer Part# SSDSC2KG960G701
UPC Code: 735858347846
Storage Capacity: 960 GB

Manufacturer Part# SSDSC2KG019T701
UPC Code: 735858347839
Storage Capacity: 1.90 TB

comment:3 Changed 16 months ago by Christian Franke

Keywords: drivedb.h removed
Milestone: unscheduled

comment:4 Changed 8 months ago by Christian Franke

Milestone: unscheduledRelease 6.7

Ticket #928 has been marked as a duplicate of this ticket.

See also ticket #1032 for another Intel series with similar attributes.

comment:5 Changed 5 months ago by Christian Franke

Owner: set to Christian Franke
Status: newaccepted

comment:6 Changed 5 months ago by Christian Franke

Resolution: fixed
Status: acceptedclosed

comment:7 Changed 3 weeks ago by Christian Franke

Milestone: Release 6.7Release 7.0

Milestone renamed

Note: See TracTickets for help on using tickets.