#857 closed enhancement (fixed)

WD easystore 8TB (1058:25fb, WDC WD80EFAX-68LHPN0)

Reported by: Ray Owned by: Christian Franke
Priority: minor Milestone: Release 6.6
Component: drivedb Version: 6.5
Keywords: Cc:

Description (last modified by Christian Franke)

3.5" WD - easystore 8TB External USB 3.0

WDBCKA0080HBK

Needs '-d sat' to work. Possibly related to #840

smartctl /dev/sdc -x -d sat -q noserial

Attachments (1)

WDBCKA0080HBK.txt (9.8 KB) - added by Ray 21 months ago.
smartctl /dev/sdc -x -d sat -q noserial

Download all attachments as: .zip

Change History (7)

Changed 21 months ago by Ray

Attachment: WDBCKA0080HBK.txt added

smartctl /dev/sdc -x -d sat -q noserial

comment:1 Changed 21 months ago by Christian Franke

Component: alldrivedb
Description: modified (diff)
Milestone: undecided

Same USB-Id as in #840 ?

comment:2 Changed 21 months ago by Ray

Summary: WD 8TB easystoreWD easystore 8TB (1058:25fb)

Hello,

Slightly different usb-id from #840. I've updated this ticket's subject to include it now.

USB-id: 1058:25fb

 ~# lsusb -v # OUTPUT
Bus 002 Device 008: ID 1058:25fb Western Digital Technologies, Inc. 
Device Descriptor:
  bLength                18
  bDescriptorType         1
  bcdUSB               3.00
  bDeviceClass            0 (Defined at Interface level)
  bDeviceSubClass         0 
  bDeviceProtocol         0 
  bMaxPacketSize0         9
  idVendor           0x1058 Western Digital Technologies, Inc.
  idProduct          0x25fb 
  bcdDevice           30.04
  iManufacturer           2 Western Digital
  iProduct                3 easystore 25FB
  iSerial                 1 XXXXXX
  bNumConfigurations      1
  Configuration Descriptor:
    bLength                 9
    bDescriptorType         2
    wTotalLength           44
    bNumInterfaces          1
    bConfigurationValue     1
    iConfiguration          0 
    bmAttributes         0xc0
      Self Powered
    MaxPower                2mA
    Interface Descriptor:
      bLength                 9
      bDescriptorType         4
      bInterfaceNumber        0
      bAlternateSetting       0
      bNumEndpoints           2
      bInterfaceClass         8 Mass Storage
      bInterfaceSubClass      6 SCSI
      bInterfaceProtocol     80 Bulk-Only
      iInterface              0 
      Endpoint Descriptor:
        bLength                 7
        bDescriptorType         5
        bEndpointAddress     0x81  EP 1 IN
        bmAttributes            2
          Transfer Type            Bulk
          Synch Type               None
          Usage Type               Data
        wMaxPacketSize     0x0400  1x 1024 bytes
        bInterval               0
        bMaxBurst              15
      Endpoint Descriptor:
        bLength                 7
        bDescriptorType         5
        bEndpointAddress     0x02  EP 2 OUT
        bmAttributes            2
          Transfer Type            Bulk
          Synch Type               None
          Usage Type               Data
        wMaxPacketSize     0x0400  1x 1024 bytes
        bInterval               0
        bMaxBurst              15
Binary Object Store Descriptor:
  bLength                 5
  bDescriptorType        15
  wTotalLength           22
  bNumDeviceCaps          2
  USB 2.0 Extension Device Capability:
    bLength                 7
    bDescriptorType        16
    bDevCapabilityType      2
    bmAttributes   0x0000f41e
      Link Power Management (LPM) Supported
  SuperSpeed USB Device Capability:
    bLength                10
    bDescriptorType        16
    bDevCapabilityType      3
    bmAttributes         0x00
    wSpeedsSupported   0x000e
      Device can operate at Full Speed (12Mbps)
      Device can operate at High Speed (480Mbps)
      Device can operate at SuperSpeed (5Gbps)
    bFunctionalitySupport   1
      Lowest fully-functional device speed is Full Speed (12Mbps)
    bU1DevExitLat          10 micro seconds
    bU2DevExitLat        2047 micro seconds
Device Status:     0x000d
  Self Powered
  U1 Enabled
  U2 Enabled

Thanks,
Ray

comment:3 Changed 19 months ago by Christian Franke

Milestone: undecidedRelease 6.6

comment:4 Changed 19 months ago by Christian Franke

Summary: WD easystore 8TB (1058:25fb)WD easystore 8TB (1058:25fb, WDC WD80EFAX-68LHPN0)

Ticket #899 has been marked as a duplicate of this ticket.

comment:5 Changed 19 months ago by Christian Franke

Owner: set to Christian Franke
Status: newaccepted

comment:6 Changed 19 months ago by Christian Franke

Resolution: fixed
Status: acceptedclosed
Note: See TracTickets for help on using tickets.