Opened 3 years ago

Closed 7 weeks ago

Last modified 6 weeks ago

#848 closed enhancement (fixed)

KINGSTON SUV400S

Reported by: ferdiebergado Owned by:
Priority: minor Milestone: Release 7.1
Component: drivedb Version: 6.5
Keywords: ssd Cc:

Description

Please add to the smartmontools database.

  • KINGSTON SUV400S 120 GB SSD

Attachments (1)

smartctl-KINGSTON-SUV400S.txt (15.3 KB) - added by ferdiebergado 3 years ago.

Download all attachments as: .zip

Change History (8)

Changed 3 years ago by ferdiebergado

comment:1 Changed 3 years ago by Christian Franke

Milestone: unscheduled
Priority: majorminor

comment:3 Changed 21 months ago by Christian Franke

Ticket #1026 has been marked as a duplicate of this ticket.

comment:5 Changed 13 months ago by Christian Franke

Keywords: ssd added

comment:6 Changed 7 weeks ago by Alex Samorukov

Resolution: fixed
Status: newclosed

Done in r4989

comment:7 Changed 6 weeks ago by Christian Franke

Milestone: unscheduledRelease 7.1

Merged in r4998.

Note: See TracTickets for help on using tickets.