Opened 2 years ago

Closed 2 years ago

Last modified 10 months ago

#841 closed enhancement (fixed)

Add JMS578

Reported by: tkaiser Owned by:
Priority: minor Milestone: Release 6.6
Component: drivedb Version: 6.5
Keywords: Cc:

Description (last modified by Alex Samorukov)

JMS578 is a JMicron USB3 to SATA bridge (UAS, TRIM, SAT capable) used on 'Orange Pi NAS Expansion board' and 'FriendlyELEC NAS Expansion bay'. It needs '-d sat' to be queried. Adding the following to drivedb.h fixed it:

  { "USB: ; JMicron JMS578", // USB->SATA
    "0x152d:0x0578",
    "", // 0x0100
    "",
    "-d sat"
  },

References: https://pastebin.com/rkhmJDED

Change History (7)

comment:1 Changed 2 years ago by tkaiser

Component: alldrivedb

comment:2 Changed 2 years ago by Christian Franke

Milestone: Release 6.6

comment:3 Changed 2 years ago by Alex Samorukov

Description: modified (diff)

comment:4 Changed 2 years ago by Alex Samorukov

Added in r4482.

comment:5 Changed 2 years ago by tkaiser

Resolution: fixed
Status: newclosed

comment:6 Changed 2 years ago by Christian Franke

Merged in r4490.

comment:7 Changed 10 months ago by Christian Franke

Ticket #1161 has been marked as a duplicate of this ticket.

Note: See TracTickets for help on using tickets.