Opened 2 years ago

Closed 22 months ago

#839 closed patch (duplicate)

Intel 540 Series SSDs is not in the smartctl/smartd database

Reported by: OxomHUK Owned by:
Priority: minor Milestone: Release 6.6
Component: drivedb Version: 6.5
Keywords: Cc:

Description

My PC has an SSD that is not yet in smartctl/smartd database.
The report is attached.
May be this can help to identify name of unknown attributes https://www.thomas-krenn.com/en/wiki/SMART_attributes_of_Intel_SSDs

Attachments (2)

smartctl-INTEL-SSDSC2KW480H6.txt (10.2 KB) - added by OxomHUK 2 years ago.
drivedb-intel-540-series-ssds.patch (1.6 KB) - added by OxomHUK 2 years ago.

Download all attachments as: .zip

Change History (9)

Changed 2 years ago by OxomHUK

comment:1 Changed 2 years ago by OxomHUK

Milestone: Release 6.6
Type: taskenhancement

comment:2 Changed 2 years ago by OxomHUK

I check with the Intel SSD Toolbox and attributes in https://www.thomas-krenn.com/en/wiki/SMART_attributes_of_Intel_SSDs is are the same.

comment:3 Changed 2 years ago by OxomHUK

  { "Intel 540 Series SSDs", // tested with INTEL SSDSC2KW480H6
    "INTEL SSDSC[2K]KW(120|180|240|256|360|480|010)H6?",
    "", "",
    "-F nologdir "
  //"-v 5,raw16(raw16),Reallocated_Sector_Ct "
  //"-v 9,raw24(raw8),Power_On_Hours "
  //"-v 12,raw48,Power_Cycle_Count "
    "-v 170,raw48,Reserve_Block_Count "
    "-v 171,raw48,Program_Fail_Count "
    "-v 172,raw48,Erase_Fail_Count "
    "-v 183,raw48,SATA_Downshift_Count "
  //"-v 184,raw48,End-to-End_Error "
  //"-v 187,raw48,Reported_Uncorrect "
    "-v 190,raw48,Airflow_Temperature_Cel "
    "-v 192,raw48,Unsafe_Shutdown_Count "
    "-v 199,raw48,CRC_Error_Count "      // FW >= 4Px10362
    "-v 225,raw48,Host_Writes "
    "-v 226,raw48,Workld_Media_Wear_Indic " // Timed Workload Media Wear Indicator (percent*1024)
    "-v 227,raw48,Workld_Host_Reads_Perc "  // Timed Workload Host Reads Percentage
    "-v 228,raw48,Workload_Minutes " // 226,227,228 can be reset by 'smartctl -t vendor,0x40'
  //"-v 232,raw48,Available_Reservd_Space "
  //"-v 233,raw48,Media_Wearout_Indicator "
  //"-v 241,raw48,Total_LBAs_Written "
  //"-v 242,raw48,Total_LBAs_Read "
    "-v 249,raw48,Total_NAND_Writes "
    "-v 252,raw48,Vendor_Specific"
  },
Last edited 2 years ago by OxomHUK (previous) (diff)

Changed 2 years ago by OxomHUK

comment:4 Changed 2 years ago by OxomHUK

Keywords: Intel 540 Series SSDs added; INTEL SSDSC2KW480H6 removed
Milestone: Release 6.6undecided
Summary: My SATA drive INTEL SSDSC2KW480H6 is not in the smartctl/smartd databaseIntel 540 Series SSDs is not in the smartctl/smartd database
Type: enhancementpatch

comment:5 Changed 2 years ago by Christian Franke

Keywords: Intel 540 Series SSDs removed
Milestone: undecidedRelease 6.6

comment:6 Changed 2 years ago by Christian Franke

Ticket #809 has been marked as a duplicate of this ticket.

comment:7 Changed 22 months ago by Alex Samorukov

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.