Opened 10 months ago

Closed 2 months ago

Last modified 2 months ago

#803 closed enhancement (fixed)

Intel SSDSC2KW120H6X1

Reported by: Shad0 Owned by:
Priority: minor Milestone: Release 6.6
Component: drivedb Version: 6.5
Keywords: Cc:

Description

Please add a ssd drive Intel SSDSC2KW120H6X1.
A link to the description of the manufacturer's website:
http://ark.intel.com/products/94420/Intel-SSD-540s-Series-120GB-2_5in-SATA-6Gbs-16nm-TLC

Attachments (1)

smartctl-Intel-SSDSC2KW120H6X1.txt (11.8 KB) - added by Shad0 10 months ago.
log smartctl

Download all attachments as: .zip

Change History (5)

Changed 10 months ago by Shad0

log smartctl

comment:1 Changed 10 months ago by chrfranke

Milestone: Release 6.6

comment:2 Changed 7 months ago by chrfranke

Ticket #837 has been marked as a duplicate of this ticket.

comment:3 Changed 2 months ago by Alex Samorukov

Resolution: fixed
Status: newclosed

Fixed in r4458.

comment:4 Changed 2 months ago by chrfranke

Merged in r4490.

Note: See TracTickets for help on using tickets.