Opened 3 years ago

Closed 2 years ago

Last modified 11 months ago

#721 closed enhancement (fixed)

New drive for the database: TOSHIBA THNSNJ512GCST

Reported by: paulcny Owned by:
Priority: minor Milestone: Release 6.6
Component: drivedb Version:
Keywords: Cc:

Description

This particular SSD is not found in any of the drivedb.h versions posted ( 5.40​, 5.41​, 5.42​, 5.43​, 6.0​, 6.1​, 6.2​, 6.3​, 6.4​, trunk​). Attached file includes info on the hardware controller also.

Attachments (2)

smartctl-TOSHIBA-THNSNJ512GCST.txt (21.3 KB) - added by paulcny 3 years ago.
Terminal output from [hwinfo...] [smartctl -q noserial -x /dev...]
Screen Shot 2017-09-23 at 5.18.44 AM.png (292.1 KB) - added by Alex Samorukov 2 years ago.
Attributes found:

Download all attachments as: .zip

Change History (9)

Changed 3 years ago by paulcny

Terminal output from [hwinfo...] [smartctl -q noserial -x /dev...]

comment:1 Changed 3 years ago by Christian Franke

Keywords: SSD Toshiba removed
Milestone: Release 6.6
Priority: trivialminor

Changed 2 years ago by Alex Samorukov

Attributes found:

comment:2 Changed 2 years ago by Alex Samorukov

Unknown attributes:

167 - SSD Protect mode, 0 rw, others - ro
168 - SATA PHY ERROR COUNT
169 - Total bad block count
173 - Erase count

Last edited 2 years ago by Alex Samorukov (previous) (diff)

comment:3 Changed 2 years ago by Alex Samorukov

Resolution: fixed
Status: newclosed
Version: 5.41

added in r4447.

comment:4 Changed 2 years ago by Christian Franke

Merged in r4490.

comment:5 Changed 2 years ago by Christian Franke

Resolution: fixed
Status: closedreopened

Regex does not match TOSHIBA THNSNJ512GCST:

$ ./smartctl -P showall 'TOSHIBA THNSNJ512GCST'
No presets are defined for this drive.  Its identity strings:
MODEL:    TOSHIBA THNSNJ512GCST
FIRMWARE: (any)
do not match any of the known regular expressions.

comment:6 Changed 2 years ago by Christian Franke

Resolution: fixed
Status: reopenedclosed

comment:7 Changed 11 months ago by Christian Franke

Ticket #1110 (THNSNJ128GCSU) has been marked as a duplicate of this ticket.

Note: See TracTickets for help on using tickets.