Opened 4 years ago

Closed 4 years ago

#639 closed defect (invalid)

Problem on reading news WDC WD10 Red HDD

Reported by: Michel Roche Owned by:
Priority: major Milestone:
Component: all Version: 6.4
Keywords: ata Cc:

Description

Hi, I've just bought two new Western Digital Red HDD, one 2"5 and one 3"5, and smartctl fails readint smart informations on both drives. I've tried the latest tarball just in case but same message, reproduced below :

# ./smartctl /dev/sdc -x
smartctl 6.4 2015-06-04 r4109 [x86_64-linux-3.13.0-24-generic] (local build)
Copyright (C) 2002-15, Bruce Allen, Christian Franke, www.smartmontools.org

=== START OF INFORMATION SECTION ===
Vendor:               WDC WD10
Product:              JFCX-68N6GN0
User Capacity:        1 000 204 886 016 bytes [1,00 TB]
Logical block size:   512 bytes
>> Terminate command early due to bad response to IEC mode page
A mandatory SMART command failed: exiting. To continue, add one or more '-T permissive' options.

Adding permissive or even verypermissive options doesn't change the output.

If I can help in further diagnose the drive just tell me.

Thanks.

michel

Change History (4)

comment:1 Changed 4 years ago by Alex Samorukov

This drives connected directly to the SATA ports on mb or using some USB/PCI controller? Other drives works on the same port?

Last edited 4 years ago by Alex Samorukov (previous) (diff)

comment:2 Changed 4 years ago by Alex Samorukov

Keywords: ata added
Priority: criticalmajor

comment:3 Changed 4 years ago by Alex Samorukov

BTW, from the provided screenshot its clear that it identifies drive as SCSI. Please try with -d sat command line.

comment:4 Changed 4 years ago by Michel Roche

Resolution: invalid
Status: newclosed

Hello,
ouch my mistake you're right metionning the USB controller. I have used an external USB/FireWire dock for convenience. Despite I have already read SMART attributes with it on some disks, it appears that it's the culprit : I've just tested with another USB adapter and smartctl works just fine with those new drives.

Sorry for the false alert, I close the ticket.

Have a good day.

Michel

Note: See TracTickets for help on using tickets.