Opened 4 years ago

Closed 4 years ago

#623 closed enhancement (wontfix)

USB enclosure SK-3500 Super-S

Reported by: tokahoma Owned by:
Priority: minor Milestone:
Component: all Version:
Keywords: darwin Cc:

Description

https://www.smartmontools.org/wiki/Supported_USB-Devices

hi there,

i would like to report a missing enclosure http://www.inxtron.com/desktop-hard-drive-enclosures/sk-3500-super-s

you just have written the newer s3 in your list.
and: something strange on mac os x.9 & drivedx:

sometimes it was displayed as smart compatible.

but i did have some problems on slow finder, so trashed the smartap by inxtron as they wrote "just beyond 10.6.8"

and after them i installed new https://github.com/kasbert/OS-X-SAT-SMART-Driver. every versions of them after another, but the missing WDgreens did not come back

so i installed version 8 but rrom drivedx-site

nothing changed

maybe you have an idea

sincerly

Change History (2)

comment:1 in reply to:  description Changed 4 years ago by Christian Franke

Milestone: undecided
Priority: majorminor
Summary: SMART on macpower to mr gowdyUSB enclosure SK-3500 Super-S

i would like to report a missing enclosure ...

USB ID?
Test result?

and: something strange on mac os x.9 & drivedx:

Please be more specific: smartmontools version, observed behavior, expected behavior, ....

If unrelated to the new enclosure mentioned above, create a new ticket.

(Note that this ticket system is not a support forum. Use the smartmontools-support mailing list for support questions).

comment:2 Changed 4 years ago by Alex Samorukov

Keywords: darwin added
Milestone: undecided
Resolution: wontfix
Status: newclosed
Version: 6.4

If you are using OSX (Darwin) usb database is not used, because all USB handling is done inside OS-X-SAT-SMART-Driver. So please address all your concerns to it, if drive is supported by OS-X-SAT-SMART-Driver - smartctl on OSX will give you all available smart data. If you want to add missing enclosure to the smartctl usb database please use supported system (Linux, FreeBSD or Windows).

Note: See TracTickets for help on using tickets.