Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#36 closed defect (fixed)

smartd directive '-l selftest' does no longer work

Reported by: Christian Franke Owned by: Christian Franke
Priority: major Milestone: Release 5.39.1
Component: smartd Version: 5.39
Keywords: regression Cc:

Description (last modified by Christian Franke)

Due to a regression in ataPrintSmartSelfTestlog(), smartd directive '-l selftest' does no longer work. Nothing is logged if the number of failed tests reported in the SMART Self-Test Log has increased.

Change History (3)

comment:1 Changed 10 years ago by Christian Franke

Status: newaccepted

comment:2 Changed 10 years ago by Christian Franke

Description: modified (diff)
Resolution: fixed
Status: acceptedclosed
Summary: smartd directive '-l selftests' does no longer worksmartd directive '-l selftest' does no longer work

comment:3 Changed 10 years ago by Christian Franke

Milestone: Release 5.40Release 5.39.1
Note: See TracTickets for help on using tickets.