Opened 3 months ago

Closed 3 weeks ago

Last modified 3 weeks ago

#1805 closed enhancement (duplicate)

Dell SSD HFS1T9G32FEH-BA10A Not in Database

Reported by: Rob Johnson Owned by:
Priority: minor Milestone:
Component: drivedb Version:
Keywords: ssd Cc:

Description

I'm not sure if the issue we are having in Proxmox is because the drive is not in the database, but we've had other issues, and they seem to be related to the drives not in the database, and reporting unknown attributes. Is it possible to respond when this drive has been added, and I can then check to see if it makes a difference. Thank you.

Attachments (1)

smartctl-Dell-HFS1T9G32FEH-BA10A.txt (9.7 KB ) - added by Rob Johnson 3 months ago.

Download all attachments as: .zip

Change History (7)

by Rob Johnson, 3 months ago

comment:1 by Christian Franke, 3 months ago

Component: alldrivedb
Keywords: ssd added
Milestone: undecided
Type: defectenhancement

Syntax of HFS1T9G32FEH-BA10A suggests that this is a SK hynix SSD but the attribute set does not match the existing SK hynix SATA SSDs entries.

comment:2 by Rob Johnson, 3 months ago

You are right, the disk was provided by Dell, but it appears the actual manufacture is SK Hynix. How do we get this added to the database?

comment:3 by Rob Johnson, 2 months ago

Looking for an update to see if there is anything we can do? I'm not sure how often you update things, this is my first time requesting this. Please let me know the typical timeframe, so I don't keep bothering you.

in reply to:  3 comment:4 by Christian Franke, 7 weeks ago

Ticket #1809 has been marked as a duplicate of this ticket. Creating duplicate tickets does not provide any help.

Looking for an update to see if there is anything we can do?

Ask Dell for the attribute set. Then create and test a local drive drive database entry and provide it here.

I'm not sure how often you update things, this is my first time requesting this. Please let me know the typical timeframe, so I don't keep bothering you.

Unfortunately nothing could be done until someone provides info about the attribute set. See also the FAQ.

Be aware that only the display of attributes (declared obsolete by T13) is affected by the drive database. Any other functionality of smartctl, in particular ATA Device Statistics, does not depend on database entries.

Leaving ticket open as undecided.

comment:5 by Christian Franke, 3 weeks ago

Milestone: undecided
Resolution: duplicate
Status: newclosed

See ticket #1739.

comment:6 by Christian Franke, 3 weeks ago

Note: See TracTickets for help on using tickets.