Opened 7 months ago

Closed 3 months ago

#1776 closed enhancement (fixed)

Please add SK hynix SE5110 ZIRCON LITE 3DTLC to the Database

Reported by: ksj0312 Owned by: Christian Franke
Priority: minor Milestone: Release 7.5
Component: drivedb Version:
Keywords: ssd Cc:

Description

Hi
I'm an engineer at SK hynix.
Recently, it was discovered that some of its drives were not registered with Smartctl on Linux.
As stated in the FAQ on this site, it seems that an update to the drive database is needed, so I wrote a request like this.
There are a total of 4 drives that require registration, and the information has been attached as a file, so please register it as soon as possible.
Thank you

Attachments (4)

smartctl-skhynix-HFS480G3H2X069N.txt (14.0 KB ) - added by ksj0312 7 months ago.
smartctl-skhynix-HFS960G3H2X069N.txt (13.7 KB ) - added by ksj0312 7 months ago.
smartctl-skhynix-HFS1T9G3H2X069N.txt (10.6 KB ) - added by ksj0312 7 months ago.
smartctl-skhynix-HFS3T8G3H2X069N.txt (12.7 KB ) - added by ksj0312 7 months ago.

Download all attachments as: .zip

Change History (15)

comment:1 by ksj0312, 7 months ago

Summary: Please add SK hynix HFS(480|960|1T9G|3T8G)3H2X069N to the DatabasePlease add SK hynix HFS(480G|960G|1T9G|3T8G)3H2X069N to the Database

comment:2 by Christian Franke, 7 months ago

Please do not set the milestone in future submissions.

in reply to:  2 comment:3 by ksj0312, 7 months ago

Replying to Christian Franke:

Please do not set the milestone in future submissions.

Oh, I see.

comment:4 by ksj0312, 5 months ago

Could you tell me when it will be registered on drivedb.h?

comment:5 by Christian Franke, 4 months ago

Ticket #1811 has been marked as a duplicate of this ticket.

in reply to:  4 comment:6 by Christian Franke, 4 months ago

Milestone: unscheduledundecided

Could you tell me when it will be registered on drivedb.h?

This project is run by very few volunteers in unpaid spare time. There is no SLA. The backlog is very long. Entering duplicate tickets does not speed up processing.

The attributes of this devices are partly unknown. Please create a local database entry, test it and provide it as an attachment.

See also the FAQ.

comment:7 by ksj0312, 3 months ago

I am trying to create a local database entry to modify the Unknown attribute, but it does not apply.
Can you give me more details?
Our SMART attributes are as follows.

comment:8 by ksj0312, 3 months ago

+-----+------+-----------------------------------------+--------+---------+-------+-------+------------------+
| ID | HEX | Description | Flags | Thresh | Value | Worst | Raw |
+-----+------+-----------------------------------------+--------+---------+-------+-------+------------------+
| 1 | 0x01 | Raw Read Error Rate | 0x000e | 6 | 100 | 100 | 0 |
| 5 | 0x05 | Retired Block Count | 0x0033 | 2 | 100 | 100 | 0 |
| 9 | 0x09 | Power On Hours | 0x0032 | 0 | 98 | 98 | 2156 |
| 12 | 0x0C | Power Cycle Count | 0x0032 | 20 | 100 | 100 | 25 |
| 13 | 0x0D | Read Error Rate | 0x002e | 0 | 100 | 100 | 0 |
| 173 | 0xAD | Max Erase Count of Wear Leveling | 0x0032 | 0 | 96 | 96 | 394 |
| 175 | 0xAF | Wear Leveling Count | 0x0032 | 0 | 97 | 97 | 361 |
| 179 | 0xB3 | Used Reserved Block Count (SSD Total) | 0x0033 | 2 | 100 | 100 | 0 |
| 180 | 0xB4 | Unused Reserved Block Count(SSD total) | 0x0010 | 0 | 100 | 100 | 2930 |
| 181 | 0xB5 | Program Fail Count | 0x0032 | 0 | 100 | 100 | 0 |
| 182 | 0xB6 | Erase Fail Count | 0x0032 | 0 | 100 | 100 | 0 |
| 194 | 0xC2 | Temperature | 0x0002 | 0 | 60 | 46 | 40 27/54 |
| 195 | 0xC3 | Uncorrectable Error Count | 0x0032 | 0 | 100 | 100 | 0 |
| 198 | 0xC6 | Offline Scan Uncorrectable Sector Count | 0x0010 | 0 | 100 | 100 | 0 |
| 199 | 0xC7 | Ultra DMA CRC Error Count | 0x003e | 0 | 100 | 100 | 0 |
| 201 | 0xC9 | Volatile memory Backup Source Failure | 0x0033 | 50 | 100 | 100 | 0 |
| 202 | 0xCA | Exception Mode Status (Read-only mode) | 0x0033 | 50 | 100 | 100 | 0 |
| 233 | 0xE9 | Number of Write Count | 0x0032 | 0 | 100 | 100 | 275543 |
| 235 | 0xEB | Lifetime Writes From The Host in GB | 0x0032 | 0 | 100 | 100 | 275543 |
| 241 | 0xF1 | Lifetime NAND Programs in GB | 0x0032 | 0 | 100 | 100 | 746967 |
| 245 | 0xF5 | SSD Life Left | 0x0033 | 1 | 96 | 96 | 96 |
+-----+------+-----------------------------------------+--------+---------+-------+-------+------------------+

comment:9 by Christian Franke, 3 months ago

Milestone: undecidedRelease 7.5
Owner: set to Christian Franke
Status: newaccepted

comment:10 by Christian Franke, 3 months ago

Summary: Please add SK hynix HFS(480G|960G|1T9G|3T8G)3H2X069N to the DatabasePlease add SK hynix SE5110 ZIRCON LITE 3DTLC to the Database

Adjust summary according to model names visible in above sample smartctl outputs.

Any internal model names which are not provided via ATA IDENTIFY command are obviously not relevant for smartctl.

comment:11 by Christian Franke, 3 months ago

Resolution: fixed
Status: acceptedclosed
Note: See TracTickets for help on using tickets.