Opened 9 months ago

Closed 7 months ago

#1733 closed enhancement (fixed)

Add Samsung Portable SSD T7 Shield to drivedb.h (0x04e8:0x61fb)

Reported by: Sven "DrMcCoy" Hesse Owned by: Christian Franke
Priority: minor Milestone: Release 7.4
Component: drivedb Version:
Keywords: usb Cc:

Description

Very similar to the regular T7, same bridge chip. Different USB PID, though.

This is the 2TB version. No idea if there's a different PID for the other sizes.

Attachments (2)

add_samsung_t7_shield.patch (363 bytes ) - added by Sven "DrMcCoy" Hesse 9 months ago.
smartctlx.txt (2.8 KB ) - added by Sven "DrMcCoy" Hesse 9 months ago.
Output of smartctl -x

Download all attachments as: .zip

Change History (6)

by Sven "DrMcCoy" Hesse, 9 months ago

Attachment: add_samsung_t7_shield.patch added

comment:1 by Christian Franke, 9 months ago

Component: alldrivedb
Keywords: usb added
Milestone: unscheduled
Summary: Add Samsung Portable SSD T7 Shield to drivedb.hAdd Samsung Portable SSD T7 Shield to drivedb.h (0x04e8:0x61fb)

Please provide a sample smartctl -x output of this device.

by Sven "DrMcCoy" Hesse, 9 months ago

Attachment: smartctlx.txt added

Output of smartctl -x

comment:2 by Christian Franke, 8 months ago

Ticket #1730 has been marked as a duplicate of this ticket.

comment:3 by Christian Franke, 7 months ago

Milestone: unscheduledRelease 7.4
Owner: set to Christian Franke
Status: newaccepted
Type: patchenhancement

comment:4 by Christian Franke, 7 months ago

Resolution: fixed
Status: acceptedclosed
Note: See TracTickets for help on using tickets.