Opened 4 months ago

Closed 4 months ago

#1634 closed defect (duplicate)

Please add Seagate Expansion Portable Drive SRD0NF1 3EEAP9-500 [0x0bc2:0x2037]

Reported by: John Emirzian Owned by:
Priority: minor Milestone:
Component: all Version: 7.3
Keywords: linux uas Cc:

Description

I have purchased a new HDD and found that it's missing from the smartctl database. Could this drive please be added? Details are:

Product: Seagate Expansion Portable Drive
Model: SRD0NF1
P/N: 3EEAP9-500
Vendor Id: 0x0bc2
Product Id:0x2037

Attachments (2)

PXL_20220728_020123229.MP.jpg (248.7 KB) - added by John Emirzian 4 months ago.
Seagate.txt (1.2 KB) - added by John Emirzian 4 months ago.

Download all attachments as: .zip

Change History (5)

Changed 4 months ago by John Emirzian

Changed 4 months ago by John Emirzian

Attachment: Seagate.txt added

comment:1 Changed 4 months ago by Christian Franke

Component: drivedball
Keywords: linux uas added
Milestone: undecided
Priority: majorminor
smartctl 6.6 2017-11-05 r4594 [aarch64-linux-5.10.103-v8+] (local build)
...
/dev/sde: Unknown USB bridge [0x0bc2:0x2037 (0x1901)]

USB Vendor ID 0x0bc2 now defaults to -d sat, see r4685, r4692. Please update the drive database.

pi@pi4:~ $ sudo smartctl -x -d sat -T permissive /dev/sde
...
Read Device Identity failed: scsi error unsupported field in scsi command

Is UAS transfer mode enabled? If yes, this is a duplicate of ticket #971.

See SAT with UAS under Linux wiki page for details.

comment:2 Changed 4 months ago by John Emirzian

Yes, this is indeed a duplicate, with the same resolution as #971. Pls close.

comment:3 Changed 4 months ago by Christian Franke

Milestone: undecided
Resolution: duplicate
Status: newclosed

Same Linux UAS related issue as in ticket #971 and its duplicates.

Note: See TracTickets for help on using tickets.