Opened 8 years ago

Closed 8 years ago

#163 closed defect (duplicate)

Error happened when run smartctl -a /dev/sdb command

Reported by: smartman123 Owned by: somebody
Priority: major Milestone:
Component: all Version: 5.40
Keywords: megaraid linux Cc:

Description

  1. Connect one SATA disk to LSI SAS to SATA bridge.
  2. Run command smartctl -a /dev/sdb.
  3. Error happened as below,

START OF READ SMART DATA SECTION

Error SMART Status command failed
Please get assistance from http://smartmontools.sourceforge.net/
Register values returned from SMART Status command are:

ERR=...., SC=...., LL=...., LM=...., LH=...., DEV=...., STS=....

SMART overall-health self-assessment test result: PASSED
Warning: This result is based on an Attribute check.

Change History (3)

comment:1 Changed 8 years ago by Christian Franke

Linux ?

If yes: Duplicate of ticket #155 ?

comment:2 Changed 8 years ago by smartman123

Yes, It is RHEL 5.5 64bit.
Yes, It is the duplicate of ticket #155.
Sorry for inconvenience.

comment:3 Changed 8 years ago by Christian Franke

Keywords: megaraid linux added
Resolution: duplicate
Status: newclosed

See ticket #155.

Note: See TracTickets for help on using tickets.