Opened 3 weeks ago

Closed 3 weeks ago

Last modified 3 weeks ago

#1619 closed defect (duplicate)

Seagate Expansion 12 TB HDD - STKP12000400 - 0bc2:2038

Reported by: ts46h Owned by:
Priority: minor Milestone:
Component: all Version: 7.3
Keywords: uas linux Cc:

Description

smartctl reports this on given External HDD:
Read Device Identity failed: scsi error unsupported field in scsi command
So I think the attachment will not be of much use. But under Windows 10 I could use crystaldiskinfo to see smart data. Would it help to get a Wireshark pcapng with USB communication when using crystaldiskinfo to retrieve smart data? If you need some special stuff from Wireshark tell me please so I can create a helpful capture.

Attachments (1)

smartctl-0bc2-2038.txt (401 bytes) - added by ts46h 3 weeks ago.
smartctl -x /dev/sdX > smartctl-VENDOR-MODEL.txt

Download all attachments as: .zip

Change History (5)

Changed 3 weeks ago by ts46h

Attachment: smartctl-0bc2-2038.txt added

smartctl -x /dev/sdX > smartctl-VENDOR-MODEL.txt

comment:1 Changed 3 weeks ago by Christian Franke

Component: drivedball
Keywords: uas linux added
Milestone: undecided

Is UAS transfer mode enabled? If yes, this is a duplicate of ticket #971.

See SAT with UAS under Linux wiki page for details.

comment:2 Changed 3 weeks ago by ts46h

Yes, UAS was enabled. The trick to disable it with
echo "0x0bc2:0x231a:u" > /sys/module/usb_storage/parameters/quirks
has helped with collecting SMART data.

This ticket is a duplicate and can be closed.

Thank you and sorry for bothering.

comment:3 Changed 3 weeks ago by Christian Franke

Milestone: undecided
Resolution: duplicate
Status: newclosed

Same Linux UAS related issue as in ticket #971 and its duplicates.

comment:4 Changed 3 weeks ago by Christian Franke

Type: enhancementdefect
Note: See TracTickets for help on using tickets.