Opened 5 months ago

Closed 5 months ago

#1608 closed enhancement (duplicate)

western_digital-WD161KRYZ-01AGBB0 drive to add to database

Reported by: Cody Vaudrin Owned by: Gabriele Pohl
Priority: minor Milestone: Release 7.4
Component: drivedb Version: 7.3
Keywords: Cc:

Description

Attachments (1)

smartctl-western_digital-WD161KRYZ-01AGBB0.txt (11.8 KB) - added by Cody Vaudrin 5 months ago.
Output from: smartctl -q noserial -x /dev/sdb

Download all attachments as: .zip

Change History (3)

Changed 5 months ago by Cody Vaudrin

Output from: smartctl -q noserial -x /dev/sdb

comment:1 Changed 5 months ago by Gabriele Pohl

Component: alldrivedb
Owner: set to Gabriele Pohl
Status: newaccepted

Duplicate of #1570.
Drive added in r5380.

Thanks for the the link to the product description file.
It will be helpful to add the other variants to the new model group 'Western Digital Gold (CMR)'

comment:2 Changed 5 months ago by Gabriele Pohl

Milestone: Release 7.4
Resolution: duplicate
Status: acceptedclosed

Patterns from product description file added in r5381.

Note: See TracTickets for help on using tickets.