Opened 8 months ago

Closed 8 months ago

Last modified 8 months ago

#1598 closed enhancement (duplicate)

Seagate IronWolf 125 ZA500NM10002-2ZG101

Reported by: Daniel Li Owned by:
Priority: minor Milestone: Release 7.4
Component: drivedb Version: 7.2
Keywords: ssd Cc:

Description

Hi, I have an SSD drive I believe is not in the latest drive database file: a Seagate IronWolf? 125 (500GB) SATA SSD. The IronWolf? 125 Pro is currently in the database, and seems to be very similar to this drive SMART attribute-wise - see https://www.smartmontools.org/changeset/5134 . The support page for this SSD (https://www.seagate.com/gb/en/support/internal-hard-drives/nas-drives/ironwolf-125-ssd/) has useful documents, particularly this one: https://www.seagate.com/files/www-content/support-content/internal-products/nas-drives/ironwolf-125-ssd/_shared/files/IronWolf_125_SSD_Product_Manual_100866980_C.pdf , which contains a section called 6.1 SMART IDs.

Attachments (1)

smartctl-Seagate-IronWolf_125_SSD_ZA500NM10002-2ZG101.txt (8.9 KB) - added by Daniel Li 8 months ago.
SMART short test summary

Download all attachments as: .zip

Change History (5)

Changed 8 months ago by Daniel Li

SMART short test summary

comment:1 Changed 8 months ago by Christian Franke

Milestone: undecidedunscheduled

comment:2 Changed 8 months ago by Gabriele Pohl

Resolution: duplicate
Status: newclosed

Duplicate of #1584, which delivers a Patch via github

comment:3 Changed 8 months ago by Daniel Li

My apologies, I have somehow missed that a ticket and pull request were already submitted. Thank you for taking the time to go through this ticket.

comment:4 Changed 8 months ago by Christian Franke

Milestone: unscheduledRelease 7.4
Note: See TracTickets for help on using tickets.