Opened 6 months ago

Closed 5 months ago

Last modified 5 months ago

#1584 closed enhancement (fixed)

add to drivedb: Seagate IronWolf ZA500NM10002 125 SSD

Reported by: Felix Buehl Owned by: Gabriele Pohl
Priority: minor Milestone: Release 7.4
Component: drivedb Version: 7.2
Keywords: ssd Cc:

Description

New drive to add to drivedb.

Manufactor details on all unwkown attributes can be found in the following link.

IronWolf_125_SSD_Product_Manual_100866980_C.pdf

Attachments (1)

smartctl-Seagate-IronWolf_ZA500NM10002-2ZG101.txt (8.8 KB) - added by Felix Buehl 6 months ago.

Download all attachments as: .zip

Change History (7)

Changed 6 months ago by Felix Buehl

comment:1 Changed 6 months ago by Christian Franke

Keywords: ssd added; Seagate Ironwolf ZA500NM10002 125 drivedb removed
Milestone: unscheduled

comment:2 Changed 5 months ago by Felix Buehl

I added a pull request to the Github Repo PR #131 including the change to add the mentioned SMART attributes to drivedb.h.

comment:3 Changed 5 months ago by Gabriele Pohl

Ticket #1598 has been marked as a duplicate of this ticket.

comment:4 Changed 5 months ago by Gabriele Pohl

Owner: set to Gabriele Pohl
Status: newaccepted

applied in r5351

comment:5 Changed 5 months ago by Christian Franke

Milestone: unscheduledRelease 7.4
Resolution: fixed
Status: acceptedclosed

comment:6 Changed 5 months ago by Christian Franke

Entries merged in r5355, r5361.

Note: See TracTickets for help on using tickets.