Opened 17 months ago

Closed 16 months ago

Last modified 15 months ago

#1487 closed enhancement (invalid)

InnoStor IS611-based adapter errors -- what version firmware should be installed

Reported by: Kaos Engineer Owned by:
Priority: minor Milestone:
Component: smartctl Version:
Keywords: usb Cc: zacchi4k

Description

On the USB device support page,

https://www.smartmontools.org/wiki/Supported_USB-Devices_idVendor-0x1000#idVendor0x1700

I see the following comment for a (NoName?) InnoStor? IS611-based adapter:

If IDE/PATA drives don't work (unsupported scsi opcode), try updating the firmware (a Google search for "IS611 firmware" will bring you a Windows utility to do that)

What version should the firmware be using a Google search for IS611 firmware?

I find only 1 download with version 0937 but after trying to upgrade the firmware, smartctl.exe still reports unsupported scsi opcode(s).

Change History (3)

comment:1 Changed 17 months ago by Christian Franke

Cc: zacchi4k added
Keywords: usb added; IS611 removed
Milestone: undecided
Version: 7.2

The author of this specific Wiki entry is now on CC.

PS: This ticket will be closed as invalid because this is a support question and not a bug report.

comment:2 Changed 16 months ago by Christian Franke

Milestone: undecided
Resolution: invalid
Status: newclosed

Support question, no bug report.

comment:3 Changed 15 months ago by zacchi4k

Version 0937
I'm not sure if I'm allowed to post it here, but if you search for "IS611" driver it should be the first result from station-drivers.com

Also I corrected something in the wiki page about IDE drives

Note: See TracTickets for help on using tickets.