Opened 4 months ago

Closed 4 months ago

#1306 closed defect (duplicate)

DataError when trying to edit Wiki

Reported by: Pierre Fagrell Owned by:
Priority: minor Milestone:
Component: wiki Version:
Keywords: Cc:

Description

I tried to add an entry to the list of supported USB devices and got the following error:

DataError?: (1406, "Data too long for column 'request' at row 1")

Also on the error page there is a link to "Create a ticket". When I click that it tries to make a GET request to https://www.smartmontools.org/newticket with an extremely long URL containing all data of the Wiki page in question.

Change History (1)

comment:1 Changed 4 months ago by Pierre Fagrell

Resolution: duplicate
Status: newclosed

Saw that this is a duplicate of an existing ticket so will close this and comment there instead:
https://www.smartmontools.org/ticket/1288

Note: See TracTickets for help on using tickets.