Opened 21 months ago

Closed 19 months ago

Last modified 5 weeks ago

#1291 closed enhancement (fixed)

Adding Seagate Exos X16 ST16000NM001G to database

Reported by: idkaa Owned by: Christian Franke
Priority: minor Milestone: Release 7.2
Component: drivedb Version: 7.0
Keywords: hdd Cc:

Description

Just for a quick update for the database I share the dump attached to this ticket.

Thanks for your awesome work!

Attachments (1)

smartctl-SEAGATE-ST16000NM001G.txt (12.7 KB) - added by idkaa 21 months ago.
smarctl dump

Download all attachments as: .zip

Change History (7)

Changed 21 months ago by idkaa

smarctl dump

comment:1 Changed 21 months ago by Christian Franke

Keywords: hdd added
Milestone: unscheduled
Type: defectenhancement

comment:2 Changed 21 months ago by Christian Franke

Component: alldrivedb

comment:3 Changed 20 months ago by Christian Franke

Same series: ticket #1301.

comment:4 Changed 19 months ago by Christian Franke

Milestone: unscheduledRelease 7.2
Owner: set to Christian Franke
Status: newaccepted

comment:5 Changed 19 months ago by Christian Franke

Resolution: fixed
Status: acceptedclosed

comment:6 Changed 5 weeks ago by Christian Franke

Ticket #1520 has been marked as a duplicate of this ticket.

Note: See TracTickets for help on using tickets.