Opened 4 years ago

Closed 3 years ago

Last modified 17 months ago

#1277 closed enhancement (fixed)

Please add Toshiba HDWF180 to the database

Reported by: Cmdr_Zod Owned by: Christian Franke
Priority: minor Milestone: Release 7.3
Component: drivedb Version: 6.6
Keywords: hdd Cc:

Description

This drive belongs to the X300 product line.
Please find attached the output of smartctl -q noserial -x /dev/sdX

Attachments (1)

smartctl-Toshiba-HDWF180.txt (12.5 KB ) - added by Cmdr_Zod 4 years ago.

Download all attachments as: .zip

Change History (5)

by Cmdr_Zod, 4 years ago

comment:1 by Christian Franke, 4 years ago

Keywords: hdd added

comment:2 by Christian Franke, 3 years ago

Milestone: unscheduledRelease 7.3
Owner: set to Christian Franke
Status: newaccepted

comment:3 by Christian Franke, 3 years ago

Resolution: fixed
Status: acceptedclosed

comment:4 by Christian Franke, 17 months ago

Ticket #1691 has been marked as a duplicate of this ticket.

Note: See TracTickets for help on using tickets.