Opened 2 years ago

Closed 8 months ago

#1251 closed enhancement (fixed)

TOSHIBA N300 4TB (HDWQ140) not in the smartctl/smartd database

Reported by: Damien Owned by: Christian Franke
Priority: minor Milestone: Release 7.3
Component: drivedb Version: 7.0
Keywords: hdd Cc:

Description

Hi,

My hard drive TOSHIBA N300 4TB (HDWQ140) is not in smartctl database.
In attachment the smartmontools report.

Device Model:     TOSHIBA HDWQ140
Serial Number:    XXX
LU WWN Device Id: XXX
Firmware Version: FJ1M
User Capacity:    4,000,787,030,016 bytes [4.00 TB]
Sector Size:      512 bytes logical/physical
Rotation Rate:    7200 rpm
Form Factor:      3.5 inches
Device is:        Not in smartctl database [for details use: -P showall]

My Drivedb.h version is:

{ "$Id: drivedb.h 4955 2019-09-28 17:43:32Z chrfranke $",

Can you add my hard drive to smartctl database, please ?

Thank you very much.

Best regards.

Attachments (1)

smartctl-TOSHIBA-N300.txt (13.8 KB) - added by Damien 2 years ago.

Download all attachments as: .zip

Change History (5)

Changed 2 years ago by Damien

Attachment: smartctl-TOSHIBA-N300.txt added

comment:1 Changed 2 years ago by Christian Franke

Keywords: hdd added
Milestone: Release 7.1unscheduled
Priority: majorminor

See also tickets #1143, #1236.

PS: In future submissions, please don't set the milestone.

comment:2 Changed 8 months ago by Christian Franke

Milestone: unscheduledRelease 7.3
Owner: set to Christian Franke
Status: newaccepted

comment:3 Changed 8 months ago by Christian Franke

Ticket #1323 has been marked as a duplicate of this ticket.

comment:4 Changed 8 months ago by Christian Franke

Resolution: fixed
Status: acceptedclosed
Note: See TracTickets for help on using tickets.