Opened 5 years ago

Closed 4 years ago

Last modified 22 months ago

#1179 closed enhancement (fixed)

Seagate ST2000DM008-2FR1

Reported by: Vittorio Vallero Owned by: Christian Franke
Priority: minor Milestone: Release 7.2
Component: drivedb Version:
Keywords: hdd Cc:

Description


Attachments (1)

smartctl-Seagate-ST2000DM008-2FR1.txt (12.3 KB ) - added by Vittorio Vallero 5 years ago.

Download all attachments as: .zip

Change History (7)

by Vittorio Vallero, 5 years ago

comment:1 by Christian Franke, 5 years ago

Component: alldrivedb
Keywords: ssd added
Milestone: unscheduled
Type: defectenhancement

comment:2 by Christian Franke, 5 years ago

Keywords: hdd added; ssd removed
Summary: ST2000DM008-2FR1Seagate ST2000DM008-2FR1

Ticket #1252 has been marked as a duplicate of this ticket.

comment:3 by Christian Franke, 4 years ago

Milestone: unscheduledRelease 7.2

Ticket #1286 has been marked as a duplicate of this ticket.

comment:4 by Christian Franke, 4 years ago

Owner: set to Christian Franke
Status: newaccepted

comment:5 by Christian Franke, 4 years ago

Resolution: fixed
Status: acceptedclosed

comment:6 by Christian Franke, 22 months ago

Ticket #1635 has been marked as a duplicate of this ticket.

Note: See TracTickets for help on using tickets.