Opened 13 months ago

Last modified 7 weeks ago

#1150 new defect

Change configure.ac and Makefile.am to support Automake 2.0

Reported by: Christian Franke Owned by:
Priority: minor Milestone: Release 7.2
Component: all Version:
Keywords: Cc:

Description (last modified by Christian Franke)

Automake 2.0 will

  • require AM_INIT_AUTOMAKE([... subdir-objects]),
  • no longer support ACLOCAL_AMFLAGS.

Change History (2)

comment:1 Changed 7 weeks ago by Christian Franke

Description: modified (diff)
Summary: Use automake option "subdir-objects"Change configure.ac and Makefile.am to support Automake 2.0

comment:2 Changed 7 weeks ago by Christian Franke

Milestone: Release 7.1Release 7.2

Automake 2.0 has not yet been released, moving milestone.

Note: See TracTickets for help on using tickets.