Opened 11 months ago

Closed 11 months ago

Last modified 7 months ago

#1148 closed enhancement (fixed)

Dell Certified Intel drive (SSDSC2KB038T7R and series) - Add to drivedb

Reported by: Cameron Costa Owned by: Christian Franke
Priority: minor Milestone: Release 7.0
Component: drivedb Version: 6.6
Keywords: ssd Cc:

Description

Another update for drivedb. This time for another Dell specific Intel drive series.
Also, although I am submitting the change, please credit the changes made to Donald Pierce from Intel - he made and tested the changes, I'm just submitting it for him.

Attachments (2)

drivedb_update.txt (1021 bytes) - added by Cameron Costa 11 months ago.
Excerpt from updated drivedb.h file
smartctl-SSDSC2KB038T7R.txt (6.7 KB) - added by Cameron Costa 11 months ago.
Smartctl output for drive in the series

Download all attachments as: .zip

Change History (7)

Changed 11 months ago by Cameron Costa

Attachment: drivedb_update.txt added

Excerpt from updated drivedb.h file

Changed 11 months ago by Cameron Costa

Attachment: smartctl-SSDSC2KB038T7R.txt added

Smartctl output for drive in the series

comment:1 Changed 11 months ago by Christian Franke

Keywords: ssd added
Milestone: Release 6.7

comment:2 Changed 11 months ago by Christian Franke

Owner: set to Christian Franke
Status: newaccepted

comment:3 Changed 11 months ago by Christian Franke

Resolution: fixed
Status: acceptedclosed

Added in r4866, r4867 with a minor fix in attribute 170. Thanks.

comment:4 Changed 11 months ago by Christian Franke

Milestone: Release 6.7Release 7.0

Milestone renamed

comment:5 Changed 7 months ago by Christian Franke

Ticket #1187 has been marked as a duplicate of this ticket.

Note: See TracTickets for help on using tickets.