Opened 18 months ago

Closed 6 months ago

Last modified 6 months ago

#1145 closed enhancement (fixed)

ST1000LM035-1RK172

Reported by: orange16 Owned by:
Priority: minor Milestone: Release 7.1
Component: drivedb Version: 6.6
Keywords: hdd Cc:

Description

Please add the drive into the smartmontools database. Output from the smartctl -x /dev/sdX is attached to the ticket.

Thank you.

Attachments (2)

smartctl-Seagate-ST1000LM035-1RK172.txt (14.5 KB) - added by orange16 18 months ago.
smartctl-Seagate-ST1000LM035-1RK172_2.txt (15.0 KB) - added by Gabriele Pohl 15 months ago.
smartctl report from Alexander V. Trubitsyn (https://listi.jpberlin.de/pipermail/smartmontools-database/2019-January/000346.html)

Download all attachments as: .zip

Change History (9)

Changed 18 months ago by orange16

comment:1 Changed 18 months ago by orange16

Type: taskenhancement

comment:2 Changed 18 months ago by orange16

Component: alldrivedb

comment:3 Changed 18 months ago by Christian Franke

Keywords: hdd added
Milestone: unscheduled

comment:5 Changed 8 months ago by Christian Franke

Ticket #1238 has been marked as a duplicate of this ticket.

comment:6 Changed 6 months ago by Alex Samorukov

Resolution: fixed
Status: newclosed

Fixed in r4992

comment:7 Changed 6 months ago by Christian Franke

Milestone: unscheduledRelease 7.1

Merged in r4998.

Note: See TracTickets for help on using tickets.