Opened 9 months ago

Closed 9 months ago

Last modified 6 months ago

#1096 closed patch (fixed)

drivedb.h update for Samsung PM863a and Dell-flavor Intel S3500

Reported by: Anthony D'Atri Owned by: Christian Franke
Priority: minor Milestone: Release 7.0
Component: drivedb Version: 6.6
Keywords: Cc:

Description

Dell ships / shipped Intel drives with an R instead of T in the model string.

Attachments (1)

adatri-intel-samsung-2018-10-03.diff (1.4 KB) - added by Anthony D'Atri 9 months ago.

Download all attachments as: .zip

Change History (6)

Changed 9 months ago by Anthony D'Atri

comment:1 Changed 9 months ago by Christian Franke

Milestone: Release 6.7
Owner: set to Christian Franke
Status: newaccepted

comment:2 Changed 9 months ago by Christian Franke

Resolution: fixed
Status: acceptedclosed

Patch applied in r4801 and merged in r4803. Thanks!

comment:3 Changed 9 months ago by Christian Franke

Tickets #951, #952, #961, #962 and #972 have been marked as duplicates of this ticket.

comment:4 Changed 9 months ago by Christian Franke

Ticket #1105 has been marked as a duplicate of this ticket.

comment:5 Changed 6 months ago by Christian Franke

Milestone: Release 6.7Release 7.0

Milestone renamed

Note: See TracTickets for help on using tickets.