Opened 15 months ago

Closed 14 months ago

Last modified 11 months ago

#1095 closed enhancement (fixed)

Adding Crucial BX500 to db

Reported by: Nathanoj Owned by: Christian Franke
Priority: minor Milestone: Release 7.0
Component: drivedb Version: 6.6
Keywords: Cc:

Attachments (1)

smartctl-crucial-bx500-120gb.txt (6.4 KB) - added by Nathanoj 15 months ago.

Download all attachments as: .zip

Change History (6)

Changed 15 months ago by Nathanoj

comment:1 Changed 15 months ago by Christian Franke

Milestone: Release 6.7

comment:2 Changed 14 months ago by Christian Franke

Owner: set to Christian Franke
Status: newaccepted

comment:3 Changed 14 months ago by Christian Franke

Resolution: fixed
Status: acceptedclosed

comment:4 Changed 12 months ago by Christian Franke

Milestone: Release 6.7Release 7.0

Milestone renamed

comment:5 Changed 11 months ago by Christian Franke

Ticket #1159 has been marked as a duplicate of this ticket.

Note: See TracTickets for help on using tickets.