Opened 13 months ago

Closed 7 months ago

Last modified 7 months ago

#1091 closed enhancement (fixed)

SANDISK ULTRA 3D SSD (SanDisk SDSSDH3250G)

Reported by: nbbt Owned by: Christian Franke
Priority: minor Milestone: Release 7.1
Component: drivedb Version: 6.6
Keywords: ssd Cc:

Description

There is no information about this drive in the database.
Link to device specification:
https://www.sandisk.com/home/ssd/ultra-3d-ssd#specifications-section

Product numbers:

  • 250 GB: SDSSDH3-250G-G25
  • 500 GB: SDSSDH3-500G-G25
  • 1 TB: SDSSDH3-1T00-G25
  • 2 TB: SDSSDH3-2T00-G25

Controller: Marvell 88SS1074

Seems to be the very same drive as WD Blue 3D NAND SATA SSD with different branding.

Attachments (1)

smartctl-SANDISK-ULTRA3DSSD.txt (6.4 KB) - added by nbbt 13 months ago.
smartmontools report

Download all attachments as: .zip

Change History (7)

Changed 13 months ago by nbbt

smartmontools report

comment:1 Changed 13 months ago by Christian Franke

Component: alldrivedb
Milestone: unscheduled
Summary: SANDISK ULTRA 3D SSDSANDISK ULTRA 3D SSD (SanDisk SDSSDH3250G)
Type: defectenhancement

comment:2 Changed 10 months ago by Christian Franke

Keywords: ssd added

comment:3 Changed 8 months ago by Christian Franke

Ticket #1166 has been marked as a duplicate of this ticket.

comment:4 Changed 7 months ago by Christian Franke

Milestone: unscheduledRelease 7.1

Ticket #1173 has been marked as a duplicate of this ticket.

It also notes that the drivedb entry "Marvell based SanDisk SSDs" works.

comment:5 Changed 7 months ago by Christian Franke

Owner: set to Christian Franke
Status: newaccepted

comment:6 Changed 7 months ago by Christian Franke

Resolution: fixed
Status: acceptedclosed
Last edited 7 months ago by Christian Franke (previous) (diff)
Note: See TracTickets for help on using tickets.