Opened 7 months ago

Closed 4 months ago

Last modified 3 weeks ago

#1042 closed enhancement (fixed)

Please add SEAGATE ST12000NM0007

Reported by: Cmdr_Zod Owned by: Christian Franke
Priority: minor Milestone: Release 7.0
Component: drivedb Version: 6.6
Keywords: Cc: Adrian Sevcenco, Nathan Stratton Treadway

Description

According to the label on the drive, this is an "Exos X12", Reg. Model: STL004
Please find attached the output of smartctl -q noserial -x /dev/sdX

Attachments (1)

smartctl-SEAGATE-ST12000NM0007.txt (10.2 KB) - added by Cmdr_Zod 7 months ago.

Download all attachments as: .zip

Change History (8)

Changed 7 months ago by Cmdr_Zod

comment:1 Changed 7 months ago by Christian Franke

Milestone: unscheduled

comment:2 Changed 7 months ago by Christian Franke

Ticket #1046 has been marked as a duplicate of this ticket.

comment:3 Changed 7 months ago by Adrian Sevcenco

Cc: Adrian Sevcenco added

comment:4 Changed 4 months ago by Nathan Stratton Treadway

Cc: Nathan Stratton Treadway added

comment:5 Changed 4 months ago by Christian Franke

Milestone: unscheduledRelease 6.7
Owner: set to Christian Franke
Status: newaccepted

comment:6 Changed 4 months ago by Christian Franke

Resolution: fixed
Status: acceptedclosed

comment:7 Changed 3 weeks ago by Christian Franke

Milestone: Release 6.7Release 7.0

Milestone renamed

Note: See TracTickets for help on using tickets.