Opened 13 months ago

Closed 7 months ago

Last modified 6 months ago

#1035 closed enhancement (fixed)

add to drivedb: WDC WD2005FBYZ and WDC WD1005FBYZ

Reported by: jcharaoui Owned by: Christian Franke
Priority: minor Milestone: Release 7.0
Component: drivedb Version:
Keywords: Cc: Adrian Sevcenco

Description

Please add Western Digital Gold hard drive to the database.

Attached is the output of smartctl -q noserial -x /dev/sda

Attachments (3)

smartctl-WDC-WD2005FBYZ.txt (12.3 KB) - added by jcharaoui 13 months ago.
smartctl-WDC_Gold_WD1005FBYZ_1.txt (11.5 KB) - added by Gabriele Pohl 9 months ago.
smartctl report
smartctl-WDC_Gold_WD1005FBYZ_2.txt (11.5 KB) - added by Gabriele Pohl 9 months ago.
smartctl report

Download all attachments as: .zip

Change History (9)

Changed 13 months ago by jcharaoui

Attachment: smartctl-WDC-WD2005FBYZ.txt added

comment:1 Changed 12 months ago by Christian Franke

Ticket #1047 has been marked as a duplicate of this ticket.

comment:2 Changed 12 months ago by Adrian Sevcenco

Cc: Adrian Sevcenco added

comment:3 Changed 9 months ago by Gabriele Pohl

Summary: add to drivedb: WDC-WD2005FBYZadd to drivedb: WDC WD2005FBYZ and WDC WD1005FBYZ

Here two reports from similar Western Digital Gold drive with 1,00 TB capacity.

Krzysztof Kulesza reported via via database mailing list:

Model Family:     Western Digital Gold
Device Model:     WDC WD1005FBYZ-01YCBB2
Firmware Version: RR07

I send two logs file from two different disk from the same batch

[smartctl-WDC_Gold_WD1005FBYZ_1.txt text/plain (11813 bytes)]

[smartctl-WDC_Gold_WD1005FBYZ_2.txt text/plain (11813 bytes)]

Changed 9 months ago by Gabriele Pohl

smartctl report

Changed 9 months ago by Gabriele Pohl

smartctl report

comment:4 Changed 7 months ago by Christian Franke

Milestone: unscheduledRelease 6.7
Owner: set to Christian Franke
Status: newaccepted

comment:5 Changed 7 months ago by Christian Franke

Resolution: fixed
Status: acceptedclosed

comment:6 Changed 6 months ago by Christian Franke

Milestone: Release 6.7Release 7.0

Milestone renamed

Note: See TracTickets for help on using tickets.