Opened 17 months ago

Closed 4 months ago

#1030 closed enhancement (fixed)

WDC WD101KFBX not in database

Reported by: drclaw Owned by: Christian Franke
Priority: minor Milestone: Release 7.1
Component: drivedb Version: 6.6
Keywords: hdd Cc:

Description

Hi,
The Western Digital 10TB WD RED PRO appears to be not in the database - refer to below attachment.

Attachments (1)

smartctl-WD-WDREDPRO10tb.txt (9.5 KB) - added by drclaw 17 months ago.

Download all attachments as: .zip

Change History (9)

Changed 17 months ago by drclaw

comment:1 Changed 17 months ago by Christian Franke

Component: alldrivedb
Milestone: unscheduled
Type: defectenhancement

comment:2 Changed 9 months ago by Christian Franke

Keywords: hdd added

comment:3 Changed 5 months ago by Christian Franke

Milestone: unscheduledRelease 7.1

Same series: ticket #1085.

comment:4 Changed 5 months ago by Christian Franke

Ticket #1189 has been marked as a duplicate of this ticket.

Last edited 5 months ago by Christian Franke (previous) (diff)

comment:5 Changed 5 months ago by Caaaaarrrrlll

From #1189, attribute 22 should be helium level.

comment:6 Changed 4 months ago by Christian Franke

Same series: ticket #1192.

comment:7 Changed 4 months ago by Christian Franke

Owner: set to Christian Franke
Status: newaccepted

comment:8 Changed 4 months ago by Christian Franke

Resolution: fixed
Status: acceptedclosed
Note: See TracTickets for help on using tickets.