Opened 20 months ago

Closed 5 months ago

#1023 closed enhancement (fixed)

drive database: Toshiba MG06ACA10TE and MG07ACA14TE

Reported by: Dmitry Nosachev Owned by: Christian Franke
Priority: minor Milestone: Release 7.1
Component: drivedb Version: 6.6
Keywords: hdd Cc:

Description

Attachments (2)

smartctl-Toshiba-MG06ACA10TE.txt (15.4 KB) - added by Dmitry Nosachev 20 months ago.
smartctl-Toshiba-MG07ACA14TE.txt (15.8 KB) - added by Dmitry Nosachev 20 months ago.

Download all attachments as: .zip

Change History (11)

Changed 20 months ago by Dmitry Nosachev

Changed 20 months ago by Dmitry Nosachev

comment:1 Changed 20 months ago by Christian Franke

Milestone: unscheduled

comment:2 Changed 11 months ago by Christian Franke

Keywords: hdd added

comment:3 Changed 8 months ago by Christian Franke

Ticket #1175 has been marked as a duplicate of this ticket.

comment:4 Changed 8 months ago by Andrea Pedretti

The derivedb.h doesn’t seem to recognise the MG07ACA14TE device, anyone else is having the same result?

Device Model:     TOSHIBA MG07ACA14TE
Serial Number:    XXX
LU WWN Device Id: XXX
Firmware Version: 0101
User Capacity:    14,000,519,643,136 bytes [14.0 TB]
Sector Sizes:     512 bytes logical, 4096 bytes physical
Rotation Rate:    7200 rpm
Form Factor:      3.5 inches
Device is:        Not in smartctl database [for details use: -P showall]

Drivedb.h version is:

  { "$Id: drivedb.h 4900 2019-03-18 21:53:04Z samm2 $",

comment:5 in reply to:  4 Changed 8 months ago by Christian Franke

Replying to Andrea Pedretti:

The derivedb.h doesn’t seem to recognise the MG07ACA14TE device, ...

Of course it doesn't, as this ticket is still open. Please note that a missing drivedb entry does not break smartctl functionality (see also the FAQ).

comment:6 Changed 8 months ago by Andrea Pedretti

Thanks Christian, I think I was misled by the comment2: hdd added.

comment:7 Changed 5 months ago by Christian Franke

Device Model:     TOSHIBA MG07ACA14TE
...
23 Unknown_Attribute       PO---K   100   100   075    -    0
24 Unknown_Attribute       PO---K   100   100   075    -    0

According to Backblaze Hard Drive Stats for Q2 2018, the new attributes 23 and 24 are named Helium condition lowerand Helium condition upper.

comment:8 Changed 5 months ago by Christian Franke

Milestone: unscheduledRelease 7.1
Owner: set to Christian Franke
Status: newaccepted

comment:9 Changed 5 months ago by Christian Franke

Resolution: fixed
Status: acceptedclosed
Note: See TracTickets for help on using tickets.