Opened 18 months ago

Closed 11 months ago

Last modified 9 months ago

#1010 closed enhancement (fixed)

add to drivedb: Samsung SSD 860 PRO

Reported by: toppk Owned by: Christian Franke
Priority: minor Milestone: Release 7.0
Component: drivedb Version: 6.6
Keywords: Cc:

Description


Attachments (3)

smartctl-Samsung_SSD_860_PRO_1TB.txt (9.6 KB) - added by toppk 18 months ago.
smartctl-SAMSUNG-PRO-SSD-860-PRO.txt (13.0 KB) - added by Gabriele Pohl 15 months ago.
smartctl report of Friedemann Schorer
smartctl-SAMSUNG-PRO-SSD-860-PRO.2.txt (13.0 KB) - added by Gabriele Pohl 15 months ago.
smartctl report of Sascha Grötzner

Download all attachments as: .zip

Change History (10)

Changed 18 months ago by toppk

comment:1 Changed 18 months ago by Christian Franke

Milestone: unscheduled

comment:2 Changed 15 months ago by Gabriele Pohl

Summary: add to drivedb: Samsung SSD 860 PRO 1TBadd to drivedb: Samsung SSD 860 PRO

Changed 15 months ago by Gabriele Pohl

smartctl report of Friedemann Schorer

Changed 15 months ago by Gabriele Pohl

smartctl report of Sascha Grötzner

comment:3 Changed 13 months ago by Christian Franke

Ticket #1068 has been marked as a duplicate of this ticket.

comment:4 Changed 11 months ago by Christian Franke

Tickets #1102, #1103 and #1104 have been marked as duplicates of this ticket.

comment:5 Changed 11 months ago by Christian Franke

Milestone: unscheduledRelease 6.7
Owner: set to Christian Franke
Status: newaccepted

comment:6 Changed 11 months ago by Christian Franke

Resolution: fixed
Status: acceptedclosed

comment:7 Changed 9 months ago by Christian Franke

Milestone: Release 6.7Release 7.0

Milestone renamed

Note: See TracTickets for help on using tickets.